Back to overview
Degraded
New Join and Leave Logs Event is not working
Apr 19, 2026 at 1:20pm UTC
Affected services
Bot Infrastructure
Resolved
Apr 19, 2026 at 5:06pm UTC
The issue is now resolved
Affected services
Updated
Apr 19, 2026 at 2:17pm UTC
We have identified the root cause. It will be resolved in some time. Thank you for your patience.
Affected services
Created
Apr 19, 2026 at 1:20pm UTC
New Join and Leave Logs Event is not working for some users , we are investigating this issue
Affected services